Commit 92680226 authored by Leo's avatar Leo

testing/py3-commonmark: upgrade to 0.9.1

parent f6a99e72
......@@ -2,13 +2,13 @@
# Maintainer: Robert Sacks <robert@sacks.email>
pkgname=py3-commonmark
_pyname=commonmark
pkgver=0.9.0
pkgrel=1
pkgver=0.9.1
pkgrel=0
pkgdesc="Python3 parser for the CommonMark Markdown specification"
url="https://pypi.org/project/commonmark/"
arch="noarch"
license="BSD-3-Clause"
depends="python3 py3-future"
depends="python3"
makedepends="py3-setuptools"
checkdepends="py3-hypothesis py3-flake8"
source="https://files.pythonhosted.org/packages/source/${_pyname%${_pyname#?}}/$_pyname/$_pyname-$pkgver.tar.gz"
......@@ -28,4 +28,4 @@ package() {
rm -rf "$pkgdir"/usr/lib/python3*/site-packages/commonmark/tests
}
sha512sums="f5cb6c9a32fdb441a229b70118652c0fd1b0f058728c594966f5fe04a58ec005feaade49fa72f3aa07b3376e4148e76203313e4f14d29fc86f2acc125533a4fa commonmark-0.9.0.tar.gz"
sha512sums="bacf5ef387a0c330a2128f42c42c29c1a48ae623683e6e56ad28a1621aabd72e29cd3e2d661e8207b8cc0c347d267f262a55f2145fc58f8c8aeff91e7a283324 commonmark-0.9.1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment