Commit 066c9549 authored by Leo's avatar Leo

community/py3-logilab-common: upgrade to 1.5.1

parent e265d384
......@@ -2,7 +2,7 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-logilab-common
_pkgname=logilab-common
pkgver=1.4.4
pkgver=1.5.1
pkgrel=0
pkgdesc="A collection of Python3 packages and modules used by Logilab projects"
options="!check" # Tests depend on python2 only libs
......@@ -25,4 +25,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="a6b52e135748687958649f2cb50449fa1f5af4cea0c398f09dff10821f402ec1be51850843e2393614802014c2f94c14e6b593cb570f4487756b406152943367 logilab-common-1.4.4.tar.gz"
sha512sums="2cea358f58d17b96931d6812d794d6df2deb833fd62dd2f20c14b084c15c9496636e532c2aa4bca48742859be421dec0f5f94e4a5c383ec93e088efc7b074204 logilab-common-1.5.1.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment