community/elogind: enable polkit support again

Without polkit, the Phosh UI is broken on postmarketOS
7 jobs for !18965 with elogind-polkit in 2 minutes and 6 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
passed #337815
docker-alpine x86_64
lint

00:00:19

 
  Build
passed #337820
docker-alpine ci-build aarch64
build-aarch64

00:01:20

passed #337821
docker-alpine ci-build armv7
build-armv7

00:01:39

passed #337819
docker-alpine ci-build ppc64le
build-ppc64le

00:01:45

passed #337818
docker-alpine ci-build s390x
build-s390x

00:01:04

passed #337817
docker-alpine ci-build x86
build-x86

00:00:48

passed #337816
docker-alpine ci-build x86_64
build-x86_64

00:01:07