Commit e578c9d5 authored by Leo's avatar Leo

main/libva-glx: upgrade to 2.10.0

parent b8afe18b
......@@ -3,7 +3,7 @@
# this package is to resolve the circular dependency libva -> mesa -> libva
pkgname=libva-glx
pkgver=2.9.1
pkgver=2.10.0
pkgrel=0
pkgdesc="Video Acceleration (VA) API for Linux with MESA support"
url="https://01.org/linuxmedia"
......@@ -48,4 +48,4 @@ package() {
mv $builddir/temp/* $pkgdir
}
sha512sums="79fd0b41795ac5de68bdd6470389fad6caf016fa4a44f2cd775c0a65d6d8f270a7e237d3b2e42a90376c103d2d2e2c010fe47835c7a15d79b94beaced02a2884 libva-2.9.1.tar.gz"
sha512sums="b736cde67a8eac0d4c4ff6ea38905111e85ad8f2c9f4324a7f3324813286b3a04afdd386928be5d54fb787f003d13dfe82f44fe11049009c2ff8bf88e981579f libva-2.10.0.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment