Commit d065ad58 authored by Bart Ribbers's avatar Bart Ribbers Committed by Leo

community/py3-pyache: upgrade to 0.2.0

parent d8a35744
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-pyache
pkgver=0.1.0
pkgver=0.2.0
pkgrel=0
pkgdesc="Python numpy caching library"
url="https://github.com/MycroftAI/pyache"
arch="noarch !mips !mips64" # py3-numpy missing
license="Apache-2.0"
depends="python3 py3-numpy"
makedepends="py3-setuptools py3-numpy-dev"
depends="
py3-numpy
python3
"
makedepends="
py3-numpy-dev
py3-setuptools
"
source="https://pypi.python.org/packages/source/p/pyache/pyache-$pkgver.tar.gz"
options="!check" # No tests
builddir="$srcdir/pyache-$pkgver"
......@@ -21,4 +27,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="0ae228ccfd270991ea7c4d074425580f45b0bc008a9e577fd0bd897bd2f64f40df7fe4c52e584dfdae7fd6b9604330400553445a7e2611d308bb96d13d4e8d84 pyache-0.1.0.tar.gz"
sha512sums="482eb26bed16fa54a72acf29d4ac2789848675e51a254ad724ef0708d100cb21c921174587ed101ed50f01d38d47cbbf76961c480765a7e726ab44a566e7bd95 pyache-0.2.0.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment