Commit 07a3d4a7 authored by Milan P. Stanić's avatar Milan P. Stanić Committed by Natanael Copa
Browse files

main/haproxy: downgrade to 2.0.11

downgrade to LTS version for Alpine 3.11 release. It will be easier to
maintain it in stable release if we use LTS version instead of new
version.

Upgrade to new version should be done after Alpine 3.11-stable is
released and branched out of the edge branch
parent 099aea87
# Contributor: Jeff Bilyk <jbilyk@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=haproxy
pkgver=2.1.1
pkgver=2.0.11
# It will be easier to maintain it in stable release if we use LTS
# Upgrade to new version should be done after Alpine 3.11-stable is released
_pkgmajorver=${pkgver%.*}
pkgrel=0
pkgdesc="A TCP/HTTP reverse proxy for high availability environments"
......@@ -49,6 +51,6 @@ package() {
"$pkgdir"/etc/haproxy/haproxy.cfg
}
sha512sums="db67a89d4b6a753dd2f2bbf2bdb438a9e680f2692d61ad53d21ba23d55f3bb13f0adfcea949c6d2f89d377b76b8d8dbf149e0d62ad775e6349797b7814380919 haproxy-2.1.1.tar.gz
sha512sums="6863b27f4816719e9193f9107f9d8eafdfc020be7b9ab85dbeb3bc97952f815fde7b590de2bfd3f4762c1f6edfbccc239f7e42a4d53a44503d6fd7e1d6165262 haproxy-2.0.11.tar.gz
3ab277bf77fe864ec6c927118dcd70bdec0eb3c54535812d1c3c0995fa66a3ea91a73c342edeb8944caeb097d2dd1a7761099182df44af5e3ef42de6e2176d26 haproxy.initd
26bc8f8ac504fcbaec113ecbb9bb59b9da47dc8834779ebbb2870a8cadf2ee7561b3a811f01e619358a98c6c7768e8fdd90ab447098c05b82e788c8212c4c41f haproxy.cfg"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment