Commit e57b521e authored by Matthias Neugebauer's avatar Matthias Neugebauer Committed by Rasmus Thomsen
Browse files

testing/nomad: upgrade to 0.10.2

parent aac9550f
# Contributor: Matthias Neugebauer <mtneug@mailbox.org>
# Maintainer: Matthias Neugebauer <mtneug@mailbox.org>
pkgname=nomad
pkgver=0.10.1
pkgver=0.10.2
pkgrel=0
pkgdesc="An easy-to-use, flexible, and performant workload orchestrator"
url="https://www.nomadproject.io/"
......@@ -18,7 +18,7 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/hashicorp/nomad/archive/v$pk
server.hcl
static-assets.patch
ui-remove-husky.patch
update-yarn-lock.patch"
ui-upgrade-node-sass.patch"
builddir="$srcdir/src/github.com/hashicorp/$pkgname"
......@@ -49,11 +49,11 @@ package() {
install -m750 -o root -g root -d "$pkgdir/var/lib/$pkgname"
}
sha512sums="f38d5e720c018c806dbf2be8520c76effd3683eac5b10c6de59d1b07c9e158b94c13698535bea95c58d798bb48aff58dd3420de028d9c88c211577078f3e6752 nomad-0.10.1.tar.gz
sha512sums="6da8398552b60d79196a83f2f4bbc8f9751d9c29dcc01206b4da9ea6746ec92875d49400630c4a993706682bedb7c8eac7a2e3d96a8ac62d2ee38d22889d7c15 nomad-0.10.2.tar.gz
ac969c81150ba57871c1f75f17c11d06ffc7bcc872882416c7c0d9d43f5e352ca1b7e7bfd75e32a9d01a826496c77a657dc298f5e048f85b4d9e85bc3afee51d nomad.initd
a4fcc9f319926e8e5257dcc902cf3e1cbacd8bee82097b7a9719611d52037431a7e953a4b0fa90fc25475d2590cd14877c8e4c87bd909dd0099a754ba6f5063c nomad.confd
e9c0161c2a9c0e1933c266520a410764a709c7b4f65b1a81c1fb2494eae89daa847ffca5df46d6eea61d855f35d21e66433ec0afe8c08017187c917e952b8544 nvidia-driver.patch
c2ba7db5bb0858547bf346819945d24626ac761541f38350b40408e1b26227549f6aa4d6946baadbf856329c0ac9f81f84164597d11361224b62a1697f17e726 server.hcl
3810c6e0d3e5c202567ac95d04e363b4f28bf39e37a746c5c50b38c18bec3b6256d25f9e0a7fcbe7b7b12dbb007cdefe029a8b74fe8190d019c717d77a9a77fd static-assets.patch
668c218c9c854e22e2b50d194208894570fb2ef09e87080d3b9f8749cd8e6d0c0a9ce0a049fc0f29a4a86a58ddc8cdf8aff08fb70c5cbe83136241d047da4b75 ui-remove-husky.patch
02b384eb4a8fbf4c047784c8f118c1cd874408c77b2dcf5371cd1abda4cb22eacb8bc868d531fc4449b74fdd5f06054016c9551187d9bfa2a17920d0e50eab91 update-yarn-lock.patch"
73649e8100916b2c7a829ff3bd1ca4514043cbe4cdfd81d14c6aff9cae099b9f59b3003664a4aad6821f8af89fa51990fe3252111e638b368ff1e357e017d538 ui-upgrade-node-sass.patch"
diff --git a/ui/yarn.lock b/ui/yarn.lock
index 0df4e8e59..c61c35c3d 100644
--- a/ui/yarn.lock
+++ b/ui/yarn.lock
@@ -8520,7 +8520,7 @@ lodash.castarray@^4.4.0:
resolved "https://registry.yarnpkg.com/lodash.castarray/-/lodash.castarray-4.4.0.tgz#c02513515e309daddd4c24c60cfddcf5976d9115"
integrity sha1-wCUTUV4wna3dTCTGDP3c9ZdtkRU=
-lodash.clonedeep@^4.3.2, lodash.clonedeep@^4.4.1, lodash.clonedeep@^4.5.0:
+lodash.clonedeep@^4.4.1, lodash.clonedeep@^4.5.0:
version "4.5.0"
resolved "https://registry.yarnpkg.com/lodash.clonedeep/-/lodash.clonedeep-4.5.0.tgz#e23f3f9c4f8fbdde872529c1071857a086e5ccef"
integrity sha1-4j8/nE+Pvd6HJSnBBxhXoIblzO8=
@@ -8724,11 +8724,6 @@ lodash.merge@^4.6.0:
resolved "https://registry.yarnpkg.com/lodash.merge/-/lodash.merge-4.6.1.tgz#adc25d9cb99b9391c59624f379fbba60d7111d54"
integrity sha512-AOYza4+Hf5z1/0Hztxpm2/xiPZgi/cjMqdnKTUWTBSKchJlxXXuUSxCCl8rJlf4g6yww/j6mA8nC8Hw/EZWxKQ==
-lodash.mergewith@^4.6.0:
- version "4.6.1"
- resolved "https://registry.yarnpkg.com/lodash.mergewith/-/lodash.mergewith-4.6.1.tgz#639057e726c3afbdb3e7d42741caa8d6e4335927"
- integrity sha512-eWw5r+PYICtEBgrBE5hhlT6aAa75f411bgDz/ZL2KZqYV03USvucsxcHUIlGTDTECs1eunpI7HOV7U+WLDvNdQ==
-
lodash.noop@~2.3.0:
version "2.3.0"
resolved "https://registry.yarnpkg.com/lodash.noop/-/lodash.noop-2.3.0.tgz#3059d628d51bbf937cd2a0b6fc3a7f212a669c2c"
@@ -8834,7 +8829,7 @@ lodash@^4.17.10, lodash@^4.17.11, lodash@^4.17.12, lodash@^4.17.4, lodash@^4.5.1
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.14.tgz#9ce487ae66c96254fe20b599f21b6816028078ba"
integrity sha512-mmKYbW3GLuJeX+iGP+Y7Gp1AiGHGbXHCOh/jZmrawMmsE7MS4znI3RL2FsjbqOyMayHInjOeykW7PEajUk1/xw==
-lodash@^4.17.13:
+lodash@^4.17.13, lodash@^4.17.15:
version "4.17.15"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.15.tgz#b447f6670a0455bbfeedd11392eff330ea097548"
integrity sha512-8xOcRHvCjnocdS5cpwXQXVzmmh5e5+saE2QGoeQmbKmRS6J3VQppPOIt0MnmE+4xlZoumy0GPG0D0MVIQbNA1A==
@@ -9341,12 +9336,7 @@ najax@^1.0.3:
lodash.defaultsdeep "^4.6.0"
qs "^6.2.0"
-nan@^2.10.0:
- version "2.13.2"
- resolved "https://registry.yarnpkg.com/nan/-/nan-2.13.2.tgz#f51dc7ae66ba7d5d55e1e6d4d8092e802c9aefe7"
- integrity sha512-TghvYc72wlMGMVMluVo9WRJc0mB8KxxF/gZ4YYFy7V2ZQX9l7rgbPg7vjS9mt6U5HXODVFVI2bOduCzwOMv/lw==
-
-nan@^2.12.1:
+nan@^2.12.1, nan@^2.13.2:
version "2.14.0"
resolved "https://registry.yarnpkg.com/nan/-/nan-2.14.0.tgz#7818f722027b2459a86f0295d434d1fc2336c52c"
integrity sha512-INOFj37C7k3AfaNTtX8RhsTw7qRy7eLET14cROi9+5HAVbbHuIWUHEauBv5qT4Av2tWasiTY1Jw6puUNqRJXQg==
@@ -9515,9 +9505,9 @@ node-releases@^1.1.25:
semver "^5.3.0"
node-sass@^4.7.2:
- version "4.11.0"
- resolved "https://registry.yarnpkg.com/node-sass/-/node-sass-4.11.0.tgz#183faec398e9cbe93ba43362e2768ca988a6369a"
- integrity sha512-bHUdHTphgQJZaF1LASx0kAviPH7sGlcyNhWade4eVIpFp6tsn7SV8xNMTbsQFpEV9VXpnwTTnNYlfsZXgGgmkA==
+ version "4.13.0"
+ resolved "https://registry.yarnpkg.com/node-sass/-/node-sass-4.13.0.tgz#b647288babdd6a1cb726de4545516b31f90da066"
+ integrity sha512-W1XBrvoJ1dy7VsvTAS5q1V45lREbTlZQqFbiHb3R3OTTCma0XBtuG6xZ6Z4506nR4lmHPTqVRwxT6KgtWC97CA==
dependencies:
async-foreach "^0.1.3"
chalk "^1.1.1"
@@ -9526,12 +9516,10 @@ node-sass@^4.7.2:
get-stdin "^4.0.1"
glob "^7.0.3"
in-publish "^2.0.0"
- lodash.assign "^4.2.0"
- lodash.clonedeep "^4.3.2"
- lodash.mergewith "^4.6.0"
+ lodash "^4.17.15"
meow "^3.7.0"
mkdirp "^0.5.1"
- nan "^2.10.0"
+ nan "^2.13.2"
node-gyp "^3.8.0"
npmlog "^4.0.0"
request "^2.88.0"
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment