Commit 34410e12 authored by Leo's avatar Leo

community/kpimtextedit: disable on s390x

parent 7aeecb94
......@@ -4,10 +4,13 @@ pkgname=kpimtextedit
pkgver=20.08.2
pkgrel=0
pkgdesc="Advanced text editor which provide advanced html feature"
arch="all !armhf"
arch="all !armhf !s390x" # kconfigwidgets kiconthemes kio kxmlgui
url="https://api.kde.org/kdepim/kpimtextedit/html"
license="LGPL-2.0-or-later AND GPL-2.0-or-later"
depends_dev="qt5-qtbase-dev qt5-qtspeech-dev grantlee-dev kcodecs-dev kconfig-dev kconfigwidgets-dev kcoreaddons-dev kemoticons-dev ki18n-dev kiconthemes-dev kio-dev sonnet-dev syntax-highlighting-dev kwidgetsaddons-dev kxmlgui-dev"
depends_dev="qt5-qtbase-dev qt5-qtspeech-dev grantlee-dev kcodecs-dev
kconfig-dev kconfigwidgets-dev kcoreaddons-dev kemoticons-dev
ki18n-dev kiconthemes-dev kio-dev sonnet-dev syntax-highlighting-dev
kwidgetsaddons-dev kxmlgui-dev"
makedepends="$depends_dev extra-cmake-modules qt5-qttools-dev"
checkdepends="xvfb-run"
source="https://download.kde.org/stable/release-service/$pkgver/src/kpimtextedit-$pkgver.tar.xz"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment