Commit 7c9e2b12 authored by Bart Ribbers's avatar Bart Ribbers
Browse files

testing/asteroid-launcher: add dep on required fonts

parent b97e124f
......@@ -2,7 +2,7 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=asteroid-launcher
pkgver=0_git20210411
pkgrel=1
pkgrel=2
_commit="074e73da1bd9cc5228d84a054c0238584f6abda3"
pkgdesc="AsteroidOS launcher and Wayland compositor based on Qt5, QML and QtWayland via Lipstick"
url="https://github.com/AsteroidOS/asteroid-launcher"
......@@ -21,6 +21,14 @@ depends="
nemo-qml-plugin-time
qml-asteroid
"
# Normally we shouldn't hard depend on fonts, but in this case these fonts are
# hardcoded for some supported watchfaces
depends="$depends
font-noto-emoji
font-raleway-otf
font-roboto
ttf-opensans
"
makedepends="
lipstick-dev
qt5-qtbase-dev
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment