Commit d1ca2823 authored by Andy Postnikov's avatar Andy Postnikov

community/phpmyadmin: security upgrade to 4.9.5

- CVE-2020-10802
- CVE-2020-10803
- CVE-2020-10804
parent 4024cc3b
Pipeline #10533 passed with stages
in 2 minutes and 10 seconds
......@@ -2,7 +2,7 @@
# Contributor: Matt Smith <mcs@darkregion.net>
# Maintainer: Andy Postnikov <apostnikov@gmail.com>
pkgname=phpmyadmin
pkgver=4.9.4
pkgver=4.9.5
pkgrel=0
pkgdesc="A Web-based PHP tool for administering MySQL"
url="https://www.phpmyadmin.net/"
......@@ -20,6 +20,10 @@ source="https://files.phpmyadmin.net/phpMyAdmin/$pkgver/$_fullpkgname.tar.xz
options="!check" # tests require running MySQL
# secfixes:
# 4.9.5-r0:
# - CVE-2020-10802
# - CVE-2020-10803
# - CVE-2020-10804
# 4.9.4-r0:
# - CVE-2020-5504
# 4.9.2-r0:
......@@ -106,5 +110,5 @@ doc() {
done
}
sha512sums="3ddab59725d59bcbe99457a1717f12b53bbd251f0bfcea1582288abfbb4507e50351e3ed0e76961026b0ad351abc806deed4a97f0fa882b34ee095ef314aaf37 phpMyAdmin-4.9.4-all-languages.tar.xz
sha512sums="555f07f087d8bcddd114df0b86fa21872f14f45c31e0f63eea499e76fdebdfd8abebcc88662887418e80ddebfea73d6aaac17856cf433d1855423b5145865d1a phpMyAdmin-4.9.5-all-languages.tar.xz
ba5776800f5c7b6cbb4ae594ec77c4d3e0d0bd319d109c676bd6c969054967baef99cab1a30c2efa26487b2ec03ef9b81d035a4323003565cffb19b08fdce9f5 phpmyadmin.apache2.conf"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment