main/apk-tools: remove ca-certificates-bundle

ca-certificates-bundle is now required by alpine-base, see parent commit
for rationale
8 jobs for !27733 with alpine-base-ca-certificates in 11 minutes and 15 seconds (queued for 4 seconds)
latest detached
Status Job ID Name Coverage
  Lint
failed lint #545779
docker-alpine x86_64 allowed to fail

00:00:25

 
  Build
passed build-aarch64 #545784
docker-alpine ci-build aarch64

00:03:29

passed build-armhf #545786
docker-alpine ci-build armhf

00:07:23

passed build-armv7 #545785
docker-alpine ci-build armv7

00:04:32

passed build-ppc64le #545783
docker-alpine ci-build ppc64le

00:05:25

passed build-s390x #545782
docker-alpine ci-build s390x

00:02:39

passed build-x86 #545781
docker-alpine ci-build x86

00:03:51

passed build-x86_64 #545780
docker-alpine ci-build x86_64

00:02:58

 
Name Stage Failure
failed
lint Lint
======================================================

MP:[AL32]:./APKBUILD:133:unnecessary usage of braces: ${pkgrel}
MP:[AL32]:./APKBUILD:133:unnecessary usage of braces: ${pkgver}
MP:[AL32]:./APKBUILD:138:unnecessary usage of braces: ${pkgrel}
MP:[AL32]:./APKBUILD:138:unnecessary usage of braces: ${pkgver}

Cleaning up file based variables
ERROR: Job failed: exit code 1