Commit 95ad3041 authored by Alex Xu (Hello71)'s avatar Alex Xu (Hello71) Committed by Ariadne Conill
Browse files

main/ifupdown-ng: -wireguard depend -tools-wg

wireguard-tools includes wg-quick, which ifupdown-ng does not use and
adds many unneeded transitive dependencies.
parent f1b3f533
Pipeline #67690 passed with stages
in 1 minute and 8 seconds
# Maintainer: Ariadne Conill <ariadne@dereferenced.org>
pkgname=ifupdown-ng
pkgver=0.10.2
pkgrel=1
pkgrel=2
pkgdesc="tools for managing network configuration"
url="https://github.com/ifupdown-ng/ifupdown-ng"
arch="all"
......@@ -66,7 +66,7 @@ ppp() {
wireguard() {
pkgdesc="ifupdown-ng integration for wireguard"
depends="wireguard-tools"
depends="wireguard-tools-wg"
install_if="$pkgname $depends"
amove usr/libexec/ifupdown-ng/wireguard
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment