1. 27 Jul, 2020 1 commit
    • Kevin Daudt's avatar
      Dockerfile: make sure packages are upgraded · a0445802
      Kevin Daudt authored
      Due to the upgrade of musl-1.2, programs on 32-bits arches will fail
      when built against musl-1.2, but `alpine:edge` still has musl-1.1
      
      Upgrade the packages before installing to fix that issue.
      a0445802
  2. 21 Aug, 2019 1 commit
  3. 20 Aug, 2019 1 commit
  4. 22 Jul, 2019 1 commit
  5. 18 Jul, 2019 1 commit