Commit fa8edb1a authored by Natanael Copa's avatar Natanael Copa

testing/[varioius]: replace ftp.gnome.org source url

parent 79929e77
......@@ -11,7 +11,7 @@ depends_dev="gtk+2.0-dev gtk+3.0-dev py-gobject3-dev clutter-dev libxklavier-dev
makedepends="$depends_dev intltool itstool libxml2-utils libxslt py-gobject3"
install=""
subpackages="$pkgname-dev $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/caribou/${pkgver%.*}/caribou-$pkgver.tar.xz"
source="https://download.gnome.org/sources/caribou/${pkgver%.*}/caribou-$pkgver.tar.xz"
builddir="$srcdir/caribou-$pkgver"
build() {
......
......@@ -11,7 +11,7 @@ depends_dev="gtk+3.0-dev clutter-dev"
makedepends="$depends_dev libxslt libxml2-utils itstool"
install=""
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/clutter-gtk/1.8/clutter-gtk-$pkgver.tar.xz"
source="https://download.gnome.org/sources/clutter-gtk/1.8/clutter-gtk-$pkgver.tar.xz"
builddir="$srcdir/clutter-gtk-$pkgver"
build() {
......
......@@ -11,7 +11,7 @@ depends=""
makedepends="gnome-desktop-dev webkit2gtk-dev gcr-dev json-glib-dev libsoup-dev libnotify-dev libsecret-dev libxslt-dev docbook-xml docbook-xsl libxml2-utils itstool intltool"
install=""
subpackages="$pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/epiphany/3.24/epiphany-$pkgver.tar.xz"
source="https://download.gnome.org/sources/epiphany/3.24/epiphany-$pkgver.tar.xz"
builddir="$srcdir/epiphany-$pkgver"
# XXX - testsuite requires an X server
......
......@@ -15,7 +15,7 @@ makedepends="$depends_dev gperf flex bison libxml2-utils glib-dev
webkit2gtk-dev gtkspell3-dev evolution-data-server-dev glib-dev
gtk+3.0-dev nss-dev cmake gnu-libiconv-dev gsettings-desktop-schemas-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/gnome/sources/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.xz"
source="https://download.gnome.org/sources/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.xz"
builddir="${srcdir}/${pkgname}-${pkgver}"
build() {
......
......@@ -11,7 +11,7 @@ depends_dev=""
makedepends="dconf-dev gnome-desktop-dev accountsservice-dev libcanberra-dev intltool itstool libxml2-utils consolekit2-dev linux-pam-dev autoconf automake libtool $depends_dev"
install=""
subpackages="$pkgname-dev $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/gdm/${pkgver%.*}/gdm-$pkgver.tar.xz
source="https://download.gnome.org/sources/gdm/${pkgver%.*}/gdm-$pkgver.tar.xz
0001-gdm-session-record-alpine-does-not-have-utmp.patch
0002-configure-Alpine-does-not-use-PAM.patch
0003-reintroduce-ConsoleKit-support.patch
......
......@@ -11,7 +11,7 @@ depends_dev="glib-dev json-glib-dev libsoup-dev"
makedepends="$depends_dev"
install=""
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/geocode-glib/3.23/geocode-glib-$pkgver.tar.xz"
source="https://download.gnome.org/sources/geocode-glib/3.23/geocode-glib-$pkgver.tar.xz"
builddir="$srcdir/geocode-glib-$pkgver"
build() {
......
......@@ -13,7 +13,7 @@ depends_dev="gtk+3.0-dev"
makedepends="$depends_dev itstool libxml2-utils"
install=""
subpackages="$pkgname-dev $pkgname-lang $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/ghex/$_pkgver/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/ghex/$_pkgver/$pkgname-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
......
......@@ -11,7 +11,7 @@ depends_dev="gobject-introspection-dev mozjs-38-dev"
makedepends="$depends_dev mozjs-38 dbus"
install=""
subpackages="$pkgname-dev"
source="http://ftp.gnome.org/pub/GNOME/sources/gjs/${pkgver%.*}/gjs-$pkgver.tar.xz"
source="https://download.gnome.org/sources/gjs/${pkgver%.*}/gjs-$pkgver.tar.xz"
builddir="$srcdir/gjs-$pkgver"
build() {
......
......@@ -11,7 +11,7 @@ depends_dev="gnome-desktop-dev libarchive-dev"
makedepends="$depends_dev vala"
install=""
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/gnome/sources/gnome-autoar/${pkgver%.*}/gnome-autoar-$pkgver.tar.xz"
source="https://download.gnome.org/sources/gnome-autoar/${pkgver%.*}/gnome-autoar-$pkgver.tar.xz"
builddir="$srcdir/gnome-autoar-$pkgver"
build() {
......
......@@ -8,7 +8,7 @@ arch="noarch"
license="GPL"
makedepends="gnome-desktop-dev"
subpackages="$pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
......
......@@ -34,7 +34,7 @@ makedepends="clutter-dev clutter-gtk-dev
$depends_dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
wayland.patch"
builddir="$srcdir/$pkgname-$pkgver"
......
......@@ -11,7 +11,7 @@ makedepends="gnome-desktop-dev libxslt itstool libxml2-utils
webkit2gtk-dev json-glib-dev rest-dev libsecret-dev
docbook-xsl docbook-xml"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
......
......@@ -10,7 +10,7 @@ depends="gnome-shell"
makedepends="gnome-settings-daemon-dev libsm-dev
consolekit2-dev itstool libxslt libxml2-utils json-glib-dev"
subpackages="$pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
no-rpmatch.patch"
builddir="$srcdir/$pkgname-$pkgver"
......
......@@ -14,7 +14,7 @@ depends_dev="gnome-desktop-dev libnotify-dev
cups-dev networkmanager-dev"
makedepends="$depends_dev libxml2-utils"
subpackages="$pkgname-dev $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/gnome-settings-daemon/${pkgver%.*}/gnome-settings-daemon-$pkgver.tar.xz
source="https://download.gnome.org/sources/gnome-settings-daemon/${pkgver%.*}/gnome-settings-daemon-$pkgver.tar.xz
initial-keyboard.patch
no-wayland-support.patch"
builddir="$srcdir/gnome-settings-daemon-$pkgver"
......
......@@ -27,7 +27,7 @@ makedepends="gnome-desktop-dev
itstool
libxml2-utils"
subpackages="$pkgname-lang $pkgname-dbg"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
......
......@@ -10,7 +10,7 @@ makedepends="gnome-desktop-dev libgtop-dev gtkmm3-dev
libxml2-dev librsvg-dev itstool libxml2-utils libxslt
libgtop-dev"
subpackages="$pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
......
......@@ -10,7 +10,7 @@ license="GPL"
depends_dev="gnome-desktop-dev vte3-dev dconf-dev gconf-dev nautilus-dev"
makedepends="$depends_dev gnome-shell itstool libxml2-utils vala desktop-file-utils"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/gnome-terminal-$pkgver"
build() {
......
......@@ -11,7 +11,7 @@ makedepends="glibmm-dev gst-plugins-base-dev"
checkdepends="gtest-dev"
options="!check"
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/gstreamermm/${pkgver%.[0-9]*}/$pkgname-$pkgver.tar.xz
source="https://download.gnome.org/sources/gstreamermm/${pkgver%.[0-9]*}/$pkgname-$pkgver.tar.xz
gst-audioclock.patch
"
builddir="$srcdir/$pkgname-$pkgver"
......
......@@ -10,7 +10,7 @@ arch="all"
license="GPL2"
makedepends="libxml2-dev glibmm-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/$_pkgname/${pkgver%.[0-9]*}/$_pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$_pkgname/${pkgver%.[0-9]*}/$_pkgname-$pkgver.tar.xz"
builddir="$srcdir/$_pkgname-$pkgver"
build() {
......
......@@ -9,7 +9,7 @@ arch="all"
license="GPL2"
makedepends="libxml2-dev glibmm-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.[0-9]*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.[0-9]*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
......
......@@ -10,7 +10,7 @@ license="GPL2"
depends="dconf gtksourceview gsettings-desktop-schemas py-gobject3"
makedepends="intltool itstool libxml2-utils"
subpackages="$pkgname-lang $pkgname-doc"
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
......
......@@ -9,7 +9,7 @@ license="GPL"
makedepends="libgsf-dev libgcab-dev vala intltool libtool"
subpackages="$pkgname-dev $pkgname-lang
$pkgname-bash-completion:bashcomp:noarch"
source="http://ftp.gnome.org/pub/GNOME/sources/msitools/${pkgver}/${pkgname}-${pkgver}.tar.xz
source="https://download.gnome.org/sources/msitools/${pkgver}/${pkgname}-${pkgver}.tar.xz
fix-segfault.patch"
builddir="$srcdir/"$pkgname-$pkgver
......
......@@ -12,7 +12,7 @@ makedepends="gnome-desktop-dev libcanberra-dev upower-dev json-glib-dev
libgudev-dev libinput-dev gnome-common itstool libxml2-utils
libxcomposite-dev libxdamage-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
fix-format-error.patch"
builddir="$srcdir/mutter-$pkgver"
......
......@@ -11,7 +11,7 @@ depends_dev="gnome-desktop-dev gnome-autoar-dev"
makedepends="$depends_dev itstool libxml2-dev libxml2-utils docbook-xsl docbook-xml libxslt intltool libexif-dev jpeg-dev tiff-dev librsvg-dev"
install=""
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/GNOME/sources/nautilus/3.24/nautilus-$pkgver.tar.xz"
source="https://download.gnome.org/sources/nautilus/3.24/nautilus-$pkgver.tar.xz"
builddir="$srcdir/nautilus-$pkgver"
# testsuite doesn't work
......
......@@ -15,7 +15,7 @@ makedepends="$depends_dev vala libxml2-utils
gtk+3.0-dev gcr-dev glib-dev"
install=""
subpackages="$pkgname-lang $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/${pkgver:0:4}/$pkgname-$pkgver.tar.xz"
source="https://download.gnome.org/sources/$pkgname/${pkgver:0:4}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
build() {
......
......@@ -11,7 +11,7 @@ depends_dev=""
makedepends="gnome-desktop-dev libsoup-dev libxml2-dev json-glib-dev gmime-dev libxml2-utils libxslt itstool $depends_dev"
install=""
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/gnome/sources/totem-pl-parser/3.10/totem-pl-parser-$pkgver.tar.xz"
source="https://download.gnome.org/sources/totem-pl-parser/3.10/totem-pl-parser-$pkgver.tar.xz"
builddir="$srcdir/totem-pl-parser-$pkgver"
build() {
......
......@@ -11,7 +11,7 @@ makedepends=""
install=""
install_if="gnome-shell"
subpackages=""
source="http://ftp.gnome.org/pub/GNOME/sources/cantarell-fonts/${pkgver%.*}/cantarell-fonts-$pkgver.tar.xz"
source="https://download.gnome.org/sources/cantarell-fonts/${pkgver%.*}/cantarell-fonts-$pkgver.tar.xz"
builddir="$srcdir/cantarell-fonts-$pkgver"
# it's just data, no testsuites
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment