Commit dda67541 authored by Mike Sullivan's avatar Mike Sullivan Committed by Natanael Copa

main/atkmm: fix ppc64le bld break by including perl to makedepends

parent f52f3077
# Maintainer: Natanael Copa <ncopa@alpinelinux.org> # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=atkmm pkgname=atkmm
pkgver=2.24.2 pkgver=2.24.2
pkgrel=0 pkgrel=1
pkgdesc="C++ bindings for atk" pkgdesc="C++ bindings for atk"
url="http://gtkmm.sourceforge.net/" url="http://gtkmm.sourceforge.net/"
arch="all" arch="all"
license="LGPL-2.0-or-later" license="LGPL-2.0-or-later"
depends="" depends=""
makedepends="atk-dev glibmm-dev libsigc++-dev" makedepends="atk-dev glibmm-dev libsigc++-dev perl"
subpackages="$pkgname-dev $pkgname-doc" subpackages="$pkgname-dev $pkgname-doc"
source="https://download.gnome.org/sources/atkmm/${pkgver%.*}/atkmm-$pkgver.tar.xz" source="https://download.gnome.org/sources/atkmm/${pkgver%.*}/atkmm-$pkgver.tar.xz"
replaces="gtkmm" replaces="gtkmm"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment