Commit befd90a1 authored by Natanael Copa's avatar Natanael Copa

main/lua-xml: upgrade to 101012

parent f9bda5c1
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=lua-xml
_name=LuaXML
pkgver=090910
pkgver=101012
pkgrel=0
pkgdesc="a minimal set of functions for the processing of XML data in Lua"
url="http://www.viremo.de/LuaXML"
url="http://viremo.eludi.net/LuaXML/index.html"
arch="all"
license="MIT"
depends=
makedepends="lua-dev"
install=
subpackages=
source="http://www.viremo.de/LuaXML/LuaXML_$pkgver.zip"
source="http://viremo.eludi.net/LuaXML/LuaXML_$pkgver.zip"
_builddir="$srcdir"
......@@ -32,4 +32,4 @@ package() {
|| return 1
}
md5sums="de690d73a34bdc7d3b4f0307a40afd87 LuaXML_090910.zip"
md5sums="81c2f0c7c4238d3115e3c3e1ebc7d194 LuaXML_101012.zip"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment