Commit bbd801a7 authored by Natanael Copa's avatar Natanael Copa

main/gtk+2.0: update depends for -dev

due to libtool... argh!
parent 92156615
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gtk+2.0
pkgver=2.24.5
pkgrel=2
pkgrel=3
pkgdesc="The GTK+ Toolkit (v2)"
url="http://www.gtk.org/"
install="$pkgname.post-install $pkgname.post-upgrade $pkgname.post-deinstall"
......@@ -15,14 +15,20 @@ replaces="gtk+"
replaces_dev="gtk+-dev"
replaces_doc="gtk+-doc"
makedepends="pkgconfig
depends_dev="
atk-dev
cairo-dev
gdk-pixbuf-dev
glib-dev
intltool
libxdamage-dev
pango-dev
"
makedepends="pkgconfig
$depends_dev
cups-dev
expat-dev
gdk-pixbuf-dev
gettext-dev
glib-dev
gnutls-dev
gobject-introspection-dev
libice-dev
......@@ -31,17 +37,14 @@ makedepends="pkgconfig
libx11-dev
libxcomposite-dev
libxcursor-dev
libxdamage-dev
libxext-dev
libxfixes-dev
libxrandr-dev
libxi-dev
pango-dev
tiff-dev
zlib-dev"
source="http://ftp.gnome.org/pub/gnome/sources/gtk+/${pkgver%.*}/gtk+-$pkgver.tar.bz2"
depends_dev="atk-dev pango-dev cairo-dev glib-dev intltool gdk-pixbuf-dev"
_builddir="$srcdir"/gtk+-$pkgver
build() {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment