Commit bbb22c95 authored by J0WI's avatar J0WI Committed by Natanael Copa

main/ldb: upgrade to 1.5.5

parent eff39909
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ldb
pkgver=1.5.4
pkgver=1.5.5
pkgrel=0
pkgdesc="A schema-less, ldap like, API and database"
url="https://ldb.samba.org/"
......@@ -57,6 +57,6 @@ tools() {
mv "$pkgdir"/usr/lib/ldb/libldb-cmdline.* "$subpkgdir"/usr/lib/ldb/
}
sha512sums="fc323e4283671c14d6dd4feb7e9ca943a63a166688077dbf3591f9d957cf821f9e739869842e15ca1ec4fd3764123d5afc6f4954b1af437bd1ec54df58366a22 ldb-1.5.4.tar.gz
sha512sums="562e08b3d6564d08fed80dc43ca299c38fbd958dbe27ed1400e5eb5c3df0f4c7b7eaf502b13eec5544b168f26c5e6537615f65e28dcaeb6473d2ff3c3c7a4e4b ldb-1.5.5.tar.gz
ed55d5151bbcaf5c0a1b70a1f44b461a501ad94ce02ee97e3ea10c560ce3656a190510697bbd3c5b6f70a74519bf7c0a91210bcb415ffd97d9440045e10a02e8 disable-compile-error-test.patch
619db1e1cbf991546b92cfa4fd2100a0b74f563d366981b552a9997152a98ee2c5e9029c77015ab57860d0ca48a98aa24b6e5bc1c330880cd85f39c1df811e55 0002-ldb-Run-at-least-some-tests-on-32-bit-machines.patch"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment