Commit b9e37328 authored by Natanael Copa's avatar Natanael Copa

main/aspell: enable pspell compat

needed by php
parent cff7ccae
......@@ -2,12 +2,13 @@
# Contributor: Valery Kartel <valery.kartel@gmail.com>
pkgname=aspell
pkgver=0.60.6.1
pkgrel=5
pkgrel=6
pkgdesc="A spell checker designed to eventually replace Ispell"
url="http://aspell.net/"
arch="all"
license="LGPL2+"
subpackages="$pkgname-compat $pkgname-utils $pkgname-dev $pkgname-doc $pkgname-libs"
subpackages="$pkgname-compat $pkgname-utils $pkgname-dev $pkgname-doc
$pkgname-libs"
depends=
makedepends="ncurses-dev perl"
install=
......@@ -35,7 +36,7 @@ build() {
--enable-dict-dir=/usr/share/$pkgname \
--enable-pkgdatadir=/usr/share/$pkgname \
--enable-compile-in-filters \
--disable-pspell-compatibility || return 1
|| return 1
make || return 1
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment