Commit b0961b2d authored by Leo's avatar Leo Committed by Francesco Colista

main/pangomm: upgrade to 2.42.0

parent dbcb6998
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pangomm
pkgver=2.40.2
pkgver=2.42.0
pkgrel=0
pkgdesc="C++ bindings for pango"
url="http://gtkmm.sourceforge.net/"
arch="all"
license="LGPL"
depends=""
license="LGPL-2.1-or-later AND GPL-2.0-or-later"
makedepends="pango-dev glibmm-dev cairomm-dev"
depends_dev="$makedepends"
subpackages="$pkgname-dev"
source="https://download.gnome.org/sources/pangomm/${pkgver%.*}/pangomm-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
build() {
./configure \
--build=$CBUILD \
......@@ -26,4 +22,4 @@ package() {
make DESTDIR="$pkgdir" install
}
sha512sums="59f0b1b10364de1f24d0b8dd075d86dd2a46c07e94cb3b8f547db7c7254c439f2bb4ca05b3f9942bfab6825e60e6da768c3fe895a7d3c94dd4dbf5f63faacfaf pangomm-2.40.2.tar.xz"
sha512sums="2cebf76150414cde96b911eae947a6e1a073352927f01a44ddc276711151dffe0b9d8c54c3df16289d9002f982fa3e3386ddfe002be902f3086b44fff95fdb59 pangomm-2.42.0.tar.xz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment