Commit 82d6642a authored by Natanael Copa's avatar Natanael Copa

main/ruby-net-ldap: rebuild against ruby 2.2 and downgrade

redmine needs ~> 0.3
parent f799072e
# Contributor: Carlo Landmeter <clandmeter@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
_gemname=net-ldap
pkgname=ruby-net-ldap
pkgver=0.10.1
# redmine 3.0 needs: net-ldap", "~> 0.3.1"
pkgver=0.3.1
pkgrel=0
pkgdesc="Ruby ldap client"
url="http://rubyldap.com/"
......@@ -32,6 +34,6 @@ package() {
"$pkgdir"/$_geminstdir/.require_paths
}
md5sums="6b00cfc53a64e44db5216b03046383ca net-ldap-0.10.1.gem"
sha256sums="cc9305c1aa12abe16645b4f028eebd6d6ae123465af18a2cd54602198dc313bd net-ldap-0.10.1.gem"
sha512sums="353e34d256e55192c1f2c3cfa528d8a27c9e7452b8f31f9036931c0cbcbd6e95358b6d675d4a184512b1f9199b982316909574313cc08321edd91949c7c5b196 net-ldap-0.10.1.gem"
md5sums="96c39c91619446256936b3c81b554c93 net-ldap-0.3.1.gem"
sha256sums="953551665fb0d398740a72a26314c6d34bd70fa35419c96dc58351f17d9a5081 net-ldap-0.3.1.gem"
sha512sums="48ef2a877d74e049cd40f8c43fd4ac6cc897cb726039dd5c556979eb537bff1b503346e32fa8bd08e219dc1ca03014625c61b3aa833b643b9358b3498ffd40d0 net-ldap-0.3.1.gem"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment