Commit 66616129 authored by Natanael Copa's avatar Natanael Copa

main/libvpx: fix build on ppc64le

It needs linux-headers
parent ee948d48
......@@ -7,7 +7,7 @@ url="https://www.webmproject.org/"
arch="all"
license="GPL"
depends=""
makedepends="coreutils yasm bash perl diffutils"
makedepends="coreutils yasm bash perl diffutils linux-headers" # linux-headers is needed on ppc64le
subpackages="$pkgname-dev $pkgname-utils"
source="$pkgname-$pkgver.tar.gz::https://github.com/webmproject/libvpx/archive/v$pkgver.tar.gz
fix-arm-float-abi.patch
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment