Commit 60df3f5b authored by Sascha Paunovic's avatar Sascha Paunovic Committed by Carlo Landmeter

non-free/adobe-flashplayer: upgrade to 29.0.0.171

parent 3bda2994
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=adobe-flashplayer
pkgver=27.0.0.183
pkgver=29.0.0.171
pkgrel=0
pkgdesc="Adobe Flash player"
url="https://get.adobe.com/flashplayer/otherversions"
arch="x86_64"
license="non-free"
depends="libc6-compat mesa-gl"
depends_dev=""
makedepends="$depends_dev"
install=""
subpackages=""
options="!tracedeps !check"
source="$pkgname-$pkgver.tar.gz::https://fpdownload.adobe.com/get/flashplayer/pdc/$pkgver/flash_player_npapi_linux.x86_64.tar.gz"
builddir="$srcdir"
build() {
......@@ -21,8 +17,8 @@ build() {
package() {
cd "$builddir"
mkdir -p "$pkgdir"/usr/lib/mozilla/plugins
install "$srcdir"/libflashplayer.so "$pkgdir"/usr/lib/mozilla/plugins/
install -D "$srcdir"/libflashplayer.so \
"$pkgdir"/usr/lib/mozilla/plugins/libflashplayer.so
}
sha512sums="a1992d432470dcab43aed4eb6db6fb499abf760f59eb8b6985de8f11164afc81509e1d5c3fa34c68671061e03b006e519edf6dcb17adf95c0877d16777a9435c adobe-flashplayer-27.0.0.183.tar.gz"
sha512sums="0489682989b17686f6de4786f9a7394b5bdd8a7465f624d1682db06b223effb4bf47670abd74b38a7b9e8fd2535660f1fb06435796f1d875001cdc667a8452b4 adobe-flashplayer-29.0.0.171.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment