Commit 5698e9e7 authored by Mike Sullivan's avatar Mike Sullivan Committed by Kevin Daudt

community/colord-gtk: fix build error by updating makedepends with lcms2-dev

parent 0d49054b
......@@ -2,12 +2,12 @@
# Maintainer: Kevin Daudt <ops@ikke.info>
pkgname=colord-gtk
pkgver=0.1.26
pkgrel=1
pkgrel=2
pkgdesc="GTK support library for colord"
url="https://www.freedesktop.org/software/colord/"
arch="all"
license="GPL-3.0"
makedepends="intltool glib-dev gtk+3.0-dev colord-dev"
makedepends="intltool glib-dev gtk+3.0-dev colord-dev lcms2-dev"
subpackages="$pkgname-dev"
source="https://www.freedesktop.org/software/colord/releases/colord-gtk-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment