Commit 4ee7c35b authored by Jakub Jirutka's avatar Jakub Jirutka

community/*: fix homepage url and source from http:// to https://

Most of these updates is based on data from https://repology.org/,
detection based on permanent redirect from http:// to https://.

$source urls are updated when they contain $url as substring.
parent 730cdcef
......@@ -4,7 +4,7 @@ pkgname=acf-vlc-daemon
pkgver=0.5.0
pkgrel=2
pkgdesc="A web-based system administration interface for vlc"
url="http://git.alpinelinux.org/cgit/acf/acf-vlc-daemon"
url="https://git.alpinelinux.org/cgit/acf/acf-vlc-daemon"
arch="noarch"
license="GPL2"
depends="acf-core vlc-daemon"
......
......@@ -3,7 +3,7 @@ pkgname=apk-gtk
pkgver=0.1
pkgrel=0
pkgdesc="gtk+ frontend to apk"
url="http://github.com/kaniini/apk-gtk"
url="https://github.com/kaniini/apk-gtk"
arch="all"
license="MIT"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=at
pkgver=3.1.20
pkgrel=1
pkgdesc="AT and batch delayed command scheduling utility and daemon"
url="http://packages.qa.debian.org/a/at.html"
url="https://packages.qa.debian.org/a/at.html"
arch="all"
license="GPL"
makedepends="ssmtp flex-dev byacc"
......
......@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A GNU tool for automatically configuring source code"
arch="noarch"
license="GPL2"
url="http://www.gnu.org/software/autoconf"
url="https://www.gnu.org/software/autoconf"
depends="m4 perl"
source="ftp://ftp.gnu.org/pub/gnu/autoconf/autoconf-${pkgver}.tar.gz
"
......
......@@ -4,7 +4,7 @@ pkgname=bannergrab
pkgver=3.5
pkgrel=4
pkgdesc="A banner grabbing tool"
url="http://sourceforge.net/projects/bannergrab"
url="https://sourceforge.net/projects/bannergrab"
arch="all"
license="GPL3+"
makedepends="libressl-dev"
......
......@@ -4,7 +4,7 @@ pkgname=binutils-avr
pkgver=2.28
pkgrel=0
pkgdesc="Tools necessary to build programs for AVR targets"
url="http://www.gnu.org/software/binutils/"
url="https://www.gnu.org/software/binutils/"
makedepends="gettext libtool autoconf automake"
arch="all"
license="GPL2 GPL3+ LGPL2 BSD"
......
......@@ -4,7 +4,7 @@ pkgname=blind
pkgver=1.1
pkgrel=1
pkgdesc="blind is a collection of command line video editing utilities"
url="http://tools.suckless.org/blind/"
url="https://tools.suckless.org/blind/"
arch="all"
license="ISC"
checkdepends="ffmpeg"
......
......@@ -4,7 +4,7 @@ pkgname=cpio
pkgver=2.12
pkgrel=2
pkgdesc="A tool to copy files into or out of a cpio or tar archive"
url="http://www.gnu.org/software/cpio"
url="https://www.gnu.org/software/cpio"
arch="all"
license="GPL"
depends=""
......
......@@ -3,7 +3,7 @@ pkgname=ddrescue
pkgver=1.22
pkgrel=0
pkgdesc="Data recovery tool for block devices with errors"
url="http://www.gnu.org/s/ddrescue/ddrescue.html"
url="https://www.gnu.org/s/ddrescue/ddrescue.html"
arch="all !aarch64"
license="GPL3+"
subpackages="$pkgname-doc"
......
......@@ -4,7 +4,7 @@ pkgname=dnscrypt-proxy
pkgver=1.9.5
pkgrel=2
pkgdesc="A tool for securing communications between a client and a DNS resolver"
url="http://dnscrypt.org/"
url="https://dnscrypt.org/"
arch="all"
license="custom"
makedepends="$depends_dev libsodium-dev ldns-dev"
......
......@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="The extensible, customizable, self-documenting real-time display editor"
arch="all !aarch64"
depends="emacs-nox"
url="http://www.gnu.org/software/emacs/emacs.html"
url="https://www.gnu.org/software/emacs/emacs.html"
license="GPL3"
makedepends="autoconf automake linux-headers paxmark gawk
librsvg-dev giflib-dev libxpm-dev gtk+2.0-dev gconf-dev alsa-lib-dev
......
......@@ -4,7 +4,7 @@ pkgname=farbfeld
pkgver=3
pkgrel=0
pkgdesc="Lossless image format which is easy to parse, pipe and compress"
url="http://tools.suckless.org/farbfeld/"
url="https://tools.suckless.org/farbfeld/"
arch="all"
license="ISC"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=gammu
pkgver=1.38.1
pkgrel=0
pkgdesc="Gammu provides an abstraction layer for cell phones access"
url="http://wammu.eu/"
url="https://wammu.eu/"
arch="all"
license="GPLv2+"
depends="dialog bluez"
......@@ -13,7 +13,7 @@ makedepends="$depends_dev unixodbc-dev libdbi-dev postgresql-dev
bluez-dev mysql-dev libusb-dev curl-dev cmake doxygen linux-headers"
install=""
subpackages="$pkgname-smsd:_smsd $pkgname-doc $pkgname-dev $pkgname-libs"
source="http://sourceforge.net/projects/${pkgname}/files/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.bz2"
source="https://sourceforge.net/projects/${pkgname}/files/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.bz2"
_builddir="${srcdir}/${pkgname}-${pkgver}"
prepare() {
......
......@@ -4,7 +4,7 @@ pkgname=geany-plugins
pkgver=1.30
pkgrel=0
pkgdesc="Plugins for Geany"
url="http://plugins.geany.org/"
url="https://plugins.geany.org/"
arch="all"
license="GPLv3+"
depends=""
......@@ -52,7 +52,7 @@ subpackages="$pkgname-doc
$pkgname-lang
"
source="http://plugins.geany.org/$pkgname/$pkgname-$pkgver.tar.bz2"
source="https://plugins.geany.org/$pkgname/$pkgname-$pkgver.tar.bz2"
_builddir="$srcdir"/$pkgname-$pkgver
prepare() {
......
......@@ -3,7 +3,7 @@ pkgname=geocode-glib
pkgver=3.23.90
pkgrel=0
pkgdesc="Geocoding helper library"
url="http://www.gnome.org/"
url="https://www.gnome.org/"
arch="all"
license="LGPLv2+"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=gimp
pkgver=2.8.22
pkgrel=1
pkgdesc="GNU Image Manipulation Program"
url="http://www.gimp.org/"
url="https://www.gimp.org/"
arch="all"
license="GPLv3+"
depends="dbus"
......
......@@ -3,7 +3,7 @@ pkgname=gnome-desktop
pkgver=3.26.0
pkgrel=0
pkgdesc="gnome desktop core libraries"
url="http://www.gnome.org/"
url="https://www.gnome.org/"
arch="all"
license="GPL"
depends_dev="gvfs-dev libgudev-dev eudev-dev iso-codes-dev
......
......@@ -4,7 +4,7 @@ pkgname=godep
pkgver=79
pkgrel=0
pkgdesc="Dependency tool for go"
url="http://github.com/tools/godep"
url="https://github.com/tools/godep"
arch="all"
license="BSD"
makedepends="go"
......
......@@ -4,7 +4,7 @@ pkgname=gogs
pkgver=0.9.97
pkgrel=1
pkgdesc="A self-hosted Git service written in Go"
url="http://gogs.io/"
url="https://gogs.io/"
arch="all"
license="MIT"
depends="git"
......
......@@ -5,7 +5,7 @@ pkgver=4.18.0
_pkgrel=206
pkgrel=0
pkgdesc="Multi-platform helper library"
url="http://www.aquamaniac.de/"
url="https://www.aquamaniac.de/"
arch="all"
license="LGPL"
depends=""
......
......@@ -9,7 +9,7 @@ arch="all"
license="BSD"
makedepends="libressl-dev krb5-dev"
subpackages="$pkgname-doc"
source="http://sourceforge.net/projects/heirloom/files/heirloom-mailx/$pkgver/mailx-$pkgver.tar.bz2
source="https://sourceforge.net/projects/heirloom/files/heirloom-mailx/$pkgver/mailx-$pkgver.tar.bz2
12.4-to-12.5pre.patch
makevars.patch
0001-outof-Introduce-expandaddr-flag.patch
......
......@@ -4,12 +4,12 @@ pkgname=hermes
pkgver=1.9
pkgrel=3
pkgdesc="Hermes is an anti-spam transparent SMTP proxy"
url="http://hermes-project.com/"
url="https://hermes-project.com/"
arch="all"
license="GPL"
makedepends="libspf2-dev sqlite-dev perl gettext-dev libressl-dev doxygen"
subpackages="$pkgname-doc"
source="http://hermes-project.com/files/${pkgname}-${pkgver}.tar.bz2
source="https://hermes-project.com/files/${pkgname}-${pkgver}.tar.bz2
Utils.cpp.patch"
builddir=${srcdir}/${pkgname}-${pkgver}
......
......@@ -5,7 +5,7 @@ _pkgname=inetutils
pkgver=1.9.4
pkgrel=2
pkgdesc="A small syslogd for logging to multiple files"
url="http://www.gnu.org/software/inetutils/"
url="https://www.gnu.org/software/inetutils/"
arch="all"
license="GPL3"
depends_dev="readline-dev ncurses-dev"
......
......@@ -5,7 +5,7 @@ _realname="${pkgname%*-inc}"
pkgver=3.14
pkgrel=1
pkgdesc="inotify-tools patched to add --include regex"
url="http://github.com/rvoicilas/inotify-tools"
url="https://github.com/rvoicilas/inotify-tools"
arch="all"
license="GPL2"
depends="!inotify-tools"
......
......@@ -3,7 +3,7 @@ pkgname=java-cacerts
pkgver=1.0
pkgrel=0
pkgdesc="Script to update java cacerts store"
url="http://git.alpinelinux.org/cgit/aports/community/java-cacerts"
url="https://git.alpinelinux.org/cgit/aports/community/java-cacerts"
arch="noarch"
license="MIT"
depends="p11-kit p11-kit-trust ca-certificates"
......
......@@ -12,7 +12,7 @@ depends_dev="eudev-dev python3-dev libxrandr-dev swig"
makedepends="$depends_dev p8-platform-dev cmake"
install=""
subpackages="$pkgname-dev"
source="http://github.com/Pulse-Eight/libcec/archive/libcec-$pkgver.tar.gz"
source="https://github.com/Pulse-Eight/libcec/archive/libcec-$pkgver.tar.gz"
builddir="$srcdir"/libcec-libcec-$pkgver
......
......@@ -4,7 +4,7 @@ pkgname=libcmis
pkgver=0.5.1
pkgrel=1
pkgdesc="CMIS protocol client library"
url="http://sourceforge.net/projects/libcmis/"
url="https://sourceforge.net/projects/libcmis/"
arch="all"
license="MPL1.1+ GPLv2+ LGPLv2+"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=libe-book
pkgver=0.1.2
pkgrel=5
pkgdesc="Import filter and tools for various ebook formats"
url="http://sourceforge.net/projects/libebook/"
url="https://sourceforge.net/projects/libebook/"
arch="all"
license="MPL2"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=libftdi1
pkgver=1.4
pkgrel=0
pkgdesc="A library to talk to FTDI chips"
url="http://www.intra2net.com/en/developer/libftdi/download.php"
url="https://www.intra2net.com/en/developer/libftdi/download.php"
arch="all"
license="LGPL2, GPL2"
makedepends="cmake doxygen swig libusb-dev"
......
......@@ -4,7 +4,7 @@ pkgname=libgtop
pkgver=2.38.0
pkgrel=0
pkgdesc="GNOME top library"
url="http://www.gnome.org/"
url="https://www.gnome.org/"
arch="all"
license="LGPL"
options="!check"
......
......@@ -4,7 +4,7 @@ pkgname=libgweather
pkgver=3.26.0
pkgrel=0
pkgdesc="GNOME weather library"
url="http://www.gnome.org/"
url="https://www.gnome.org/"
arch="all"
license="LGPL"
depends="tzdata"
......
......@@ -4,7 +4,7 @@ pkgname=libmwaw
pkgver=0.3.12
pkgrel=0
pkgdesc="Import filter and tools for old Mac documents"
url="http://sourceforge.net/projects/libmwaw/"
url="https://sourceforge.net/projects/libmwaw/"
arch="all"
license="MPL2"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=libodfgen
pkgver=0.1.6
pkgrel=0
pkgdesc="Import filter and tools for Open Document Format"
url="http://sourceforge.net/projects/libwpd/"
url="https://sourceforge.net/projects/libwpd/"
arch="all"
license="MPL2"
depends=""
......@@ -12,7 +12,7 @@ depends_dev="boost-dev librevenge-dev"
makedepends="$depends_dev pkgconfig doxygen"
install=""
subpackages="$pkgname-dev $pkgname-doc"
source="http://sourceforge.net/projects/libwpd/files/$pkgname/$pkgname-$pkgver/$pkgname-$pkgver.tar.xz"
source="https://sourceforge.net/projects/libwpd/files/$pkgname/$pkgname-$pkgver/$pkgname-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
......
......@@ -4,7 +4,7 @@ pkgname=libwpd
pkgver=0.10.2
pkgrel=0
pkgdesc="Import filter and tools for WordPerfect Documents"
url="http://sourceforge.net/p/libwpd/"
url="https://sourceforge.net/p/libwpd/"
arch="all"
license="MPL2"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=libwpg
pkgver=0.3.2
pkgrel=0
pkgdesc="Import filter and tools for WordPerfect Graphics"
url="http://sourceforge.net/projects/libwpg/"
url="https://sourceforge.net/projects/libwpg/"
arch="all"
license="MPL2"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=libwps
pkgver=0.4.7
pkgrel=0
pkgdesc="Import filter and tools for Microsoft Works files"
url="http://sourceforge.net/projects/libwps/"
url="https://sourceforge.net/projects/libwps/"
arch="all"
license="MPL2"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=lockdev
pkgver=0_git20130107
pkgrel=1
pkgdesc="Run-time shared library for locking devices, using _both_ FSSTND and SVr4 methods."
url="http://packages.qa.debian.org/l/lockdev.html"
url="https://packages.qa.debian.org/l/lockdev.html"
arch="all"
license="LGPL-2.1"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=lshw
pkgver='02.17'
pkgrel=2
pkgdesc="Hardware Lister"
url="http://ezix.org/project/wiki/HardwareLiSter"
url="https://ezix.org/project/wiki/HardwareLiSter"
arch="all"
license="GPL3+"
makedepends="sqlite-dev linux-headers"
......
......@@ -4,7 +4,7 @@ _realname="ltb-project-self-service-password"
pkgver="1.0"
pkgrel=0
pkgdesc="PHP application that allows users to change their password in an LDAP directory"
url="http://ltb-project.org/wiki/documentation/self-service-password"
url="https://ltb-project.org/wiki/documentation/self-service-password"
arch="noarch"
license="GPL"
_php=php7
......
......@@ -6,7 +6,7 @@ _pkgname=luafun
pkgver=0.1.3
pkgrel=6
pkgdesc="Functional programming library"
url="http://rtsisyk.github.io/luafun/"
url="https://rtsisyk.github.io/luafun/"
arch="noarch"
license="MIT"
depends=""
......
......@@ -5,7 +5,7 @@ pkgname=lua-lgi
pkgver=0.9.2
pkgrel=0
pkgdesc="Dynamic Lua binding to GObject libraries using GObject-Introspection"
url="http://github.com/pavouk/lgi"
url="https://github.com/pavouk/lgi"
arch="all"
license="MIT"
depends=""
......
......@@ -5,7 +5,7 @@ _pkgreal=Markdown
pkgver=1.0.1
pkgrel=0
pkgdesc="Text-to-HTML conversion tool for web writers"
url="http://daringfireball.net/projects/markdown/"
url="https://daringfireball.net/projects/markdown/"
arch="noarch"
license="custom:BSD"
depends="perl"
......
......@@ -4,7 +4,7 @@ pkgname=minidlna
pkgver=1.2.1
pkgrel=0
pkgdesc="A small dlna server"
url="http://sourceforge.net/projects/minidlna/"
url="https://sourceforge.net/projects/minidlna/"
arch="all"
license="GPL"
depends=
......
......@@ -4,7 +4,7 @@ pkgname=mpc
pkgver=0.28
pkgrel=0
pkgdesc="Minimalist command line interface to MPD"
url="http://www.musicpd.org/clients/mpc/"
url="https://www.musicpd.org/clients/mpc/"
arch="all"
license="GPL2"
depends=""
......
......@@ -7,7 +7,7 @@ pkgname=mpv
pkgver=0.27.0
pkgrel=1
pkgdesc="Video player based on MPlayer/mplayer2"
url="http://mpv.io/"
url="https://mpv.io/"
arch="all"
license="GPL2+ LGPL2+"
depends=""
......
......@@ -5,7 +5,7 @@ pkgver=0.13.0_rc1
_ver=${pkgver/_/}
pkgrel=9
pkgdesc="Namecoin is a peer to peer DNS based on bitcoin"
url="http://www.namecoin.org/"
url="https://www.namecoin.org/"
arch="all"
license="MIT"
makedepends="$depends_dev autoconf automake libtool boost-dev libressl-dev
......
......@@ -5,7 +5,7 @@ pkgname=ncmpc
pkgver=0.29
pkgrel=1
pkgdesc="Fully featured MPD client using ncurses"
url="http://www.musicpd.org/clients/ncmpc/"
url="https://www.musicpd.org/clients/ncmpc/"
arch="all"
license="GPL2"
depends=""
......
......@@ -5,7 +5,7 @@ pkgname=nodejs-current
pkgver=9.1.0
pkgrel=0
pkgdesc="JavaScript runtime built on V8 engine - current stable version"
url="http://nodejs.org/"
url="https://nodejs.org/"
arch="all"
license="MIT"
depends="ca-certificates"
......
......@@ -14,7 +14,7 @@ depends=""
depends_dev="gfortran"
makedepends="$depends_dev perl linux-headers"
subpackages="$pkgname-dev $pkgname-doc"
source="$pkgname-$pkgver.tar.gz::http://github.com/xianyi/$_pkgname/archive/v$pkgver.tar.gz"
source="$pkgname-$pkgver.tar.gz::https://github.com/xianyi/$_pkgname/archive/v$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
_builddir64="$builddir-64"
......
......@@ -4,7 +4,7 @@ pkgname=opus-tools
pkgver=0.1.10
pkgrel=0
pkgdesc="Collection of tools for Opus audio codec"
url="http://wiki.xiph.org/Opus-tools"
url="https://wiki.xiph.org/Opus-tools"
arch="all"
license="BSD"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=paper-gtk-theme
pkgver=2.1.0
pkgrel=0
pkgdesc="Paper Theme Suite"
url="http://snwh.org/paper"
url="https://snwh.org/paper"
arch="noarch"
options="!strip"
license="GPL-3.0"
......
......@@ -4,7 +4,7 @@ pkgname=paper-icon-theme
pkgver=1.4.0
pkgrel=0
pkgdesc="Paper is a modern freedesktop icon theme"
url="http://snwh.org/paper"
url="https://snwh.org/paper"
arch="noarch"
license="CC-BY-SA-4.0"
depends=""
......
......@@ -3,7 +3,7 @@ pkgname=pdns-recursor
pkgver=4.0.6
pkgrel=1
pkgdesc="PowerDNS Recursive Server"
url="http://www.powerdns.com/"
url="https://www.powerdns.com/"
arch="all !s390x"
license="GPL"
depends=""
......
......@@ -7,7 +7,7 @@ pkgname=pdns
pkgver=4.0.4
pkgrel=2
pkgdesc="PowerDNS Authoritative Server"
url="http://www.powerdns.com/"
url="https://www.powerdns.com/"
arch="all"
license="GPL-2.0"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=phonon-backend-gstreamer
pkgver=4.9.0
pkgrel=1
pkgdesc="phonon gstreamer backend for Qt4"
url="http://phonon.kde.org/"
url="https://phonon.kde.org/"
arch="all"
license="LGPL"
depends=""
......
......@@ -4,7 +4,7 @@ pkgname=phonon
pkgver=4.9.1
pkgrel=0
pkgdesc="KDE multimedia backend"
url="http://phonon.kde.org/"
url="https://phonon.kde.org/"
arch="all"
license="LGPL"
depends=
......
......@@ -6,7 +6,7 @@ pkgname=phpmyadmin
pkgver=4.7.1
pkgrel=0
pkgdesc="A Web-based PHP tool for administering MySQL"
url="http://www.phpmyadmin.net/"
url="https://www.phpmyadmin.net/"
arch="noarch"
license="GPL2 MIT BSD"
depends="${_php} ${_php}-mysqli ${_php}-zip ${_php}-zlib ${_php}-bz2
......
......@@ -5,7 +5,7 @@ _pkgname=argh
pkgver=0.26.2
pkgrel=0
pkgdesc="A Python argparse wrapper"
url="http://github.com/neithere/argh/"
url="https://github.com/neithere/argh/"
arch="noarch"
license="LGPL3+"
depends="python2"
......
......@@ -5,7 +5,7 @@ _pkgname=characteristic
pkgver=14.3.0
pkgrel=3
pkgdesc="Service identity verification for pyOpenSSL"
url="http://pypi.python.org/pypi/characteristic"
url="https://pypi.python.org/pypi/characteristic"
arch="noarch"
license="MIT"
depends=""
......
......@@ -5,7 +5,7 @@ _pkgname=decorator
pkgver=4.1.2
pkgrel=0
pkgdesc="Python Decorator module"
url="http://pypi.python.org/pypi/decorator"
url="https://pypi.python.org/pypi/decorator"
arch="noarch"
license="BSD"
depends=""
......
......@@ -4,13 +4,13 @@ pkgname=py-distutils-extra
pkgver=2.39
pkgrel=0
pkgdesc="Enhanced distutils package for python"
url="http://launchpad.net/python-distutils-extra"
url="https://launchpad.net/python-distutils-extra"
arch="noarch"
license="GPL"
depends="py-setuptools"
makedepends="python2-dev"
install=""
source="http://launchpad.net/python-distutils-extra/trunk/$pkgver/+download/python-distutils-extra-$pkgver.tar.gz"
source="https://launchpad.net/python-distutils-extra/trunk/$pkgver/+download/python-distutils-extra-$pkgver.tar.gz"
_builddir="$srcdir"/python-distutils-extra-$pkgver
prepare() {
......
......@@ -5,7 +5,7 @@ _pkgname=greenlet
pkgver=0.4.12
pkgrel=1
pkgdesc="Lightweight in-process concurrent programming"
url="http://pypi.python.org/pypi/greenlet"
url="https://pypi.python.org/pypi/greenlet"
# does not build on ppc64le yet
arch="all"
license="MIT"
......
......@@ -5,7 +5,7 @@ _pkgname=jsonschema
pkgver=2.6.0
pkgrel=0
pkgdesc="An implementation of JSON Schema validation for Python"
url="http://github.com/Julian/jsonschema"
url="https://github.com/Julian/jsonschema"
arch="noarch"
license="MIT"
makedepends="python3-dev python2-dev py-setuptools"
......
......@@ -5,7 +5,7 @@ _pkgname=logilab-common
pkgver=1.4.1
pkgrel=0
pkgdesc="A collection of Python packages and modules used by Logilab projects"
url="http://www.logilab.org/project/logilab-common"
url="https://www.logilab.org/project/logilab-common"
arch="noarch"
license="LGPL2+"
makedepends="python2-dev python3-dev py-setuptools"
......
......@@ -5,7 +5,7 @@ _pkgname=msgpack-python
pkgver=0.4.8
pkgrel=2
pkgdesc="A Python module for MessagePack serialization/deserialization"
url="http://pypi.python.org/pypi/msgpack-python/"
url="https://pypi.python.org/pypi/msgpack-python/"
arch="all"
license="ASL 2.0"
depends=""
......
......@@ -10,7 +10,7 @@ arch="all"