Commit 3711d107 authored by Natanael Copa's avatar Natanael Copa

testing/gpg-remailer: disable s390x due to mailutils

mailutils is not supported on s390x
parent bb6e3121
......@@ -5,7 +5,7 @@ pkgver=3.04.03
pkgrel=0
pkgdesc="Decrypt GPG messages and re-encrypt them to a well-defined group"
url="https://fbb-git.github.io/gpg-remailer/"
arch="all"
arch="all !s390x" # limited by mailutils
license="GPL-3.0-or-later"
depends="gnupg mailutils"
makedepends="icmake bash yodl bobcat-dev"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment