Commit 31333eb5 authored by Natanael Copa's avatar Natanael Copa

main/lua-pty: upgrade to 0.9.1

parent 9743ede0
# Contributor:
# Maintainer:
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=lua-pty
_name=lpty
pkgver=0.8.2
pkgver=0.9.1
_ver=${pkgver%.*}
_pver=${pkgver##*.}
pkgrel=0
......@@ -30,4 +29,4 @@ package() {
install -D lpty.so "$pkgdir"/usr/lib/lua/5.1/lpty.so
}
md5sums="58e99745bd239a0b97191bf4ce11d15f lpty-0.8-2.tar.gz"
md5sums="936be0bb1018de37370df9c32eebb8bb lpty-0.9-1.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment