Commit 2c8afec9 authored by Francesco Colista's avatar Francesco Colista

main/gtk+2.0: bump pkgrel due to gettext upgrade to 0.19.8

parent ad3e6611
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gtk+2.0
pkgver=2.24.28
pkgrel=1
pkgrel=2
subpkg=gtk-update-icon-cache
pkgdesc="The GTK+ Toolkit (v2)"
url="http://www.gtk.org/"
......@@ -19,8 +19,6 @@ replaces_doc="gtk+-doc"
depends_dev="
atk-dev
cairo-dev
gdk-pixbuf-dev
glib-dev
intltool
libxdamage-dev
pango-dev
......@@ -32,7 +30,9 @@ makedepends="
$depends_dev
cups-dev
expat-dev
gdk-pixbuf-dev
gettext-dev
glib-dev
gnutls-dev
gobject-introspection-dev
gtk-doc
......
......@@ -2,15 +2,14 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=gns3-gui
pkgver=1.5.1
pkgrel=0
pkgrel=1
pkgdesc="GNS3 network simulator. Graphical user interface package."
url="https://github.com/GNS3/gns3-gui"
arch="noarch"
license="GPL3"
depends="python3 py-paramiko gns3-converter py-psutil py-jsonschema
py-raven py-qt qt5-qtsvg"
depends_dev=""
makedepends="$depends_dev py-setuptools"
depends="python3 py3-paramiko gns3-converter py3-psutil py3-jsonschema
py3-raven py-qt qt5-qtsvg"
makedepends="python3-dev py-setuptools"
install=""
subpackages="$pkgname-doc"
source="${pkgname}-${pkgver}.tar.gz::https://github.com/GNS3/${pkgname}/archive/v${pkgver}.tar.gz"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment