Commit 1e6d504e authored by Carlo Landmeter's avatar Carlo Landmeter

main/lua-openrc: fix subpkg arch

parent 08749a70
......@@ -2,7 +2,7 @@
_luaversions="5.1 5.2 5.3"
pkgname=lua-openrc
pkgver=0.2
pkgrel=2
pkgrel=3
pkgdesc="Lua module for OpenRC"
url="https://github.com/ncopa/lua-openrc"
arch="all"
......@@ -13,7 +13,7 @@ makedepends="openrc-dev bsd-compat-headers"
subpackages=""
for _i in $_luaversions; do
makedepends="$makedepends lua$_i-dev"
subpackages="$subpackages lua$_i-openrc:split_${_i/./_}:$arch"
subpackages="$subpackages lua$_i-openrc:split_${_i/./_}:$CARCH"
done
source="lua-openrc-$pkgver.tar.gz::https://github.com/ncopa/lua-openrc/archive/v$pkgver.tar.gz
0001-build-fix-for-openrc-0.14.patch
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment