Commit 0df78669 authored by Natanael Copa's avatar Natanael Copa

main/lua-maxminddb: add Lua 5.3 and use install_if

parent 9ba43a25
# Maintainer: Timo Teräs <timo.teras@iki.fi>
_luaversions="5.1 5.2"
_luaversions="5.1 5.2 5.3"
pkgname=lua-maxminddb
pkgver=0.1
pkgrel=0
pkgrel=1
pkgdesc="libmaxminddb bindings for Lua"
url="https://github.com/fabled/lua-maxminddb"
arch="all"
......@@ -46,6 +46,7 @@ package() {
_split_maxminddb() {
local _ver=$1
pkgdesc="$pkgdesc $_ver"
install_if="lua$_ver $pkgname=$pkgver-r$pkgrel"
depends=""
cd "$srcdir"/build-$_ver
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment