Commit 0bb448f7 authored by Leo's avatar Leo Committed by Natanael Copa

main/libev: upgrade to 4.27

parent 2192d404
# Contributor:
# Contributor:
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libev
pkgver=4.25
pkgver=4.27
pkgrel=0
pkgdesc="event dispatch library"
url="http://libev.schmorp.de/"
url="http://software.schmorp.de/pkg/libev.html"
arch="all"
options="!check" # No test suite.
license="BSD GPL"
makedepends="$depends_dev autoconf automake libtool"
license="BSD-2-Clause OR GPL-2.0-or-later"
makedepends="autoconf automake libtool"
subpackages="$pkgname-dev $pkgname-doc"
source="http://dist.schmorp.de/${pkgname}/Attic/${pkgname}-${pkgver}.tar.gz
libev-4.11-Add-pkgconfig-support.patch
"
builddir="${srcdir}/${pkgname}-${pkgver}"
prepare() {
default_prepare
libtoolize --force && aclocal -I m4 && autoheader&& autoconf \
......@@ -37,5 +36,5 @@ package() {
rm "$pkgdir"/usr/include/event.h
}
sha512sums="83455d4dcb626a28d8477aaea27cdee6bc88b273fae926a57eed9f6a59d4b0ea2eef0f41ad09ff711aea2956ed83a591aa53cfe8aa242f7d0a4da19180d764c4 libev-4.25.tar.gz
sha512sums="18fbac15c3a24b2efcd547d98d423fe59a1684cd3afe7ff25a3da54d8df3e11f351df455657d830df93366853f74d584f6e47a7c9ffaba84aa586957bf39ea82 libev-4.27.tar.gz
b5bc1b5ed1e605cd45a01adce70c1a97188c0b46a36333f12eccd4407c95d96f18adff90ee8c5733c1783a36b4adc5ef67d6b470104339a1ac5c4539a2a4599e libev-4.11-Add-pkgconfig-support.patch"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment