Skip to content
  • Leonardo Arena's avatar
    testing/bmake: remove automatic tests and disable check() · a3806703
    Leonardo Arena authored
    Tests failing on builders:
    
    gcc -Wl,--as-needed -o bmake main.o meta.o arch.o buf.o compat.o cond.o dir.o for.o getopt hash.o job.o make.o make_malloc.o metachar.o parse.o sigcompat.o str.o strlist.o suff.o targ.o trace.o var.o util.o lstAppend.o lstDupl.o lstInit.o lstOpen.o lstAtEnd.o lstEnQueue.o lstInsert.o lstAtFront.o lstIsAtEnd.o lstClose.o lstFind.o lstIsEmpty.o lstRemove.o lstConcat.o lstFindFrom.o lstLast.o lstReplace.o lstFirst.o lstDatum.o lstForEach.o lstMember.o lstSucc.o lstDeQueue.o lstForEachFrom.o lstDestroy.o lstNext.o lstPrev.o stresep.o
    usage: bmake [-BeikNnqrstWwX]
                [-C directory] [-D variable] [-d flags] [-f makefile]
                [-I directory] [-J private] [-j max_jobs] [-m directory] [-T file]
                [-V variable] [-v variable] [variable=value] [target ...]
    >>> ERROR: bmake: build failed
    a3806703