• Jakub Jirutka's avatar
    community/*: move php5 and dependent pkgs from main · 4272e802
    Jakub Jirutka authored
    There two main reasons for this change:
    
    * Active support of PHP 5.x ended on January 2017, security support will
      end on December 2018. Packages in the main repository should be
      supported for at least 2 years, this means until first quarter of 2019
      for the upcoming v3.6.
    
    * php7 and its extensions are currently in the community repository, so
      we can't use single abuild for both php5-* and php7-* packages (as we
      do for Python and Lua packages).
    
    This change was suggested by @vakartel, approved by @ncopa, @kaniini, and
    @jirutka.
    4272e802
automake.patch 173 Bytes