main/nodejs: security upgrade to 14.17.4

fixes CVE-2021-22930
8 jobs for !23707 with 3.14-nodejs in 49 minutes and 24 seconds (queued for 2 seconds)
latest detached
Status Job ID Name Coverage
  Lint
failed #449570
docker-alpine x86_64 allowed to fail
lint

00:00:20

 
  Build
passed #449575
docker-alpine ci-build aarch64
build-aarch64

00:17:06

passed #449577
docker-alpine ci-build armhf
build-armhf

00:26:32

passed #449576
docker-alpine ci-build armv7
build-armv7

00:15:36

passed #449574
docker-alpine ci-build ppc64le
build-ppc64le

00:20:52

passed #449573
docker-alpine ci-build s390x
build-s390x

00:48:15

passed #449572
docker-alpine ci-build x86
build-x86

00:07:10

passed #449571
docker-alpine ci-build x86_64
build-x86_64

00:04:44

 
Name Stage Failure
failed
lint Lint
No job log