1. 05 Jul, 2016 1 commit
    • Timo Teräs's avatar
      main/gcc: upgrade to 6.1.0 · 5b7befa1
      Timo Teräs authored
      - use --enable-default-pie
      - patch bind now, ssp-strong, fortify and as-needed to be defaults
      - remove gentoo esp patches as unneeded (deprecated by the above)
      - update ecj
      - remove upstreamed musl patches, add current musl patches
      - support musl's static pie
      - fix some bootstrapping related issues
      5b7befa1