Commit ff3e36b4 authored by Natanael Copa's avatar Natanael Copa

main/py-gobject: fix depends for -dev package

needs libffi and glib
parent 247f57cf
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=py-gobject
pkgver=2.28.4
pkgrel=1
pkgrel=2
pkgdesc="Python bindings for the GObject library"
url="http://www.pygtk.org/"
arch="all"
license="GPL"
depends=
makedepends="python-dev glib-dev py-cairo-dev gobject-introspection-dev"
depends_dev="libffi-dev glib-dev"
makedepends="$depends_dev python-dev py-cairo-dev gobject-introspection-dev"
install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/pygobject/${pkgver%.*}/pygobject-$pkgver.tar.bz2"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment