Commit f6976ae4 authored by Jakub Jirutka's avatar Jakub Jirutka

community/moonscript: don't rely on install_if in checkdepends

parent c422782b
......@@ -8,7 +8,7 @@ url="http://moonscript.org"
arch="noarch"
license="MIT"
depends="lua-alt-getopt lua-filesystem lua-lpeg"
checkdepends="lua-busted lua-loadkit"
checkdepends="lua-busted"
makedepends="luarocks"
subpackages=""
source="$pkgname-$pkgver.tar.gz::https://github.com/leafo/$pkgname/archive/v$pkgver.tar.gz"
......@@ -23,7 +23,7 @@ esac
_luaversions="5.1 5.2 5.3"
for _v in $_luaversions; do
subpackages="$subpackages lua$_v-$pkgname:_subpackage"
checkdepends="$checkdepends lua$_v"
checkdepends="$checkdepends lua$_v lua$_v-busted lua$_v-loadkit"
done
prepare() {
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment