Commit f63f8a30 authored by Leonardo Arena's avatar Leonardo Arena
Browse files

Revert "main/rt4: upgrade to 4.2.5"

This reverts commit 45888e8d.
parent 24e098e8
......@@ -2,7 +2,7 @@
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=rt4
pkgver=4.2.5
pkgver=4.2.4
pkgrel=0
pkgdesc="Request Tracker - issue and bug tracker"
pkgusers="rt4"
......@@ -170,15 +170,15 @@ package() {
"$pkgdir"/usr/local
}
md5sums="a31747c5d86f4c637811bc13c5d62a2e rt-4.2.5.tar.gz
md5sums="d5321f813c4d02ba5ddfc24cf3dbb6a5 rt-4.2.4.tar.gz
0f00f58ea2feb15ba0c56f4455feaae1 0001-email-allow-envelope-from-overriding-from-templates.patch
9c1cd44a5e177a73cf92f6790fe5cd78 rt-varpath.patch
344258a3e066d23fb684b3013eb70cd0 rt-autoconf-version.patch"
sha256sums="d6f8ae4823c914326b3065c13f5fa7920485a94e1b987db09240154b4984525b rt-4.2.5.tar.gz
sha256sums="309373699473b6f5531732fc403dba39773daf73d04bf72f5d6100aadfcfb033 rt-4.2.4.tar.gz
c751d831ec9ad54ae7afd0276cbb36ef57bac291ce4b215000b7364dca20a74d 0001-email-allow-envelope-from-overriding-from-templates.patch
0d1905e29346d1a2a8e8bd5de7931721de872bccfdbb26421f3b6c00e39ca895 rt-varpath.patch
8d7d8398af6a20f847e52408a2fb4b9ab15788cc84cd628fa65e11067df67250 rt-autoconf-version.patch"
sha512sums="9bce03284fb4cef8fdc4b3b47734d28ea1c810a12c10c156f1496d59b48a7854c2e825f712ab08c50439be2ab343f24eca078bee35a64356219a4d8960d260de rt-4.2.5.tar.gz
sha512sums="38dfb3c219d20defc9ca25263d676db28135e56945e33c8fe5b48ab65b6773422d607cbcc0ec3995455630cbc1504015ee99406a294f1c24f3cfc004d0000b5e rt-4.2.4.tar.gz
a61cc81d025edf92598023f37517b06145a28edfdc31dfbc94ae2a1f8f13505d5512ad4e332376d46c1e4dd2fdb97569f127503eae3d4af6ce14f63e4e3c3f48 0001-email-allow-envelope-from-overriding-from-templates.patch
8a96b5482d649e373600e0b0e04abe382f61b0ed3ec463625163182fd71569c61c236e2cf48abd496f0d747b11b604acd1f958d8d891a2333bfde7450fb995d3 rt-varpath.patch
cac79f231e1b1915962de8e4a86812fcaa0f1f64384a34557fac860c0fb0ae33d5dfd2371c30c07310391735e7348022e62bd5d453674a41ac7e77865d79dab9 rt-autoconf-version.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment