Commit f60eadda authored by Breno Leitao's avatar Breno Leitao

community/perl-net-cli-interact: Fix dependency list

This package FTBFS because not all the dependencies were listed
properly. Causing errors like:

 Can't locate object method "log_at" via package "Net::CLI::Interact

 Error:  Can't locate Eval/Closure.pm in @INC

Adding the missing dependencies fixed this problem.
parent 012e5dc5
......@@ -10,8 +10,9 @@ url="http://search.cpan.org/dist/Net-CLI-Interact/"
arch="noarch"
license="GPL PerlArtistic"
cpandepends="perl-moo perl-log-dispatch-configurator-any perl-path-class
perl-log-dispatch-config perl-ipc-run perl-moox-types-mooselike
perl-io-tty perl-class-load perl-net-telnet perl-class-mix"
perl-log-dispatch-config perl-ipc-run perl-moox-types-mooselike perl-mro-compat
perl-io-tty perl-class-load perl-net-telnet perl-class-mix perl-eval-closure
perl-devel-stacktrace perl-params-validationcompiler"
cpanmakedepends=" "
depends="$cpandepends"
makedepends="perl-dev $cpanmakedepends"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment