Commit f2a35447 authored by Andy Postnikov's avatar Andy Postnikov
Browse files

community/opam: upgrade to 2.1.0

parent 5d35a7df
Pipeline #97306 failed with stages
in 2 minutes and 15 seconds
......@@ -3,15 +3,15 @@
# Contributor: Anil Madhavapeddy <anil@recoil.org>
# Maintainer: omni <omni+alpine@hack.org>
pkgname=opam
pkgver=2.0.8
pkgrel=3
pkgver=2.1.0
pkgrel=0
pkgdesc="OCaml Package Manager"
url="https://opam.ocaml.org"
# mips64 and riscv64 blocked by ocaml -> ocaml-compiler-libs
arch="all !mips64 !riscv64"
license="LGPL-2.1"
depends="curl patch unzip coreutils bubblewrap"
makedepends="tar ocaml-compiler-libs"
makedepends="tar ocaml-compiler-libs ssl_client"
checkdepends="rsync"
source="$pkgname-$pkgver.tar.gz::https://github.com/ocaml/opam/archive/$pkgver.tar.gz"
subpackages="$pkgname-doc"
......@@ -39,4 +39,6 @@ package() {
install -Dm644 LICENSE -t "$pkgdir"/usr/share/licenses/$pkgname
}
sha512sums="14737dc994be2c54dfeaf2658d3713178033e1bc2b4b845a58b4bfc118bbbf12b502924add0ae32b4b2b6c1944462e5ee7143df3de362d9ee39573249d013bc9 opam-2.0.8.tar.gz"
sha512sums="
c0060e609c49a12dc8f64accef990aa593db818b72df3984fb9b4b22d8678b46c515916c84134a62dab614c716b61788eadc954d295f32c1f27d38aec22b3edf opam-2.1.0.tar.gz
"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment