Commit ecbf1494 authored by Natanael Copa's avatar Natanael Copa

main/linux-grsec: upgrade to grsecurity-2.1.14-2.6.32.1-200912151746

parent 37b4b828
......@@ -2,7 +2,7 @@
_flavor=grsec
pkgname=linux-${_flavor}
pkgver=2.6.32
pkgver=2.6.32.1
_kernver=2.6.32
pkgrel=0
pkgdesc="Linux kernel with grsecurity"
......@@ -14,7 +14,7 @@ _config=${config:-kernelconfig.${CARCH:-x86}}
install=
source="ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-$_kernver.tar.bz2
ftp://ftp.kernel.org/pub/linux/kernel/v2.6/patch-$pkgver.bz2
grsecurity-2.1.14-2.6.32-200912121327.patch
grsecurity-2.1.14-2.6.32.1-200912151746.patch
kernelconfig.x86
"
subpackages="$pkgname-dev linux-firmware:firmware"
......@@ -119,6 +119,6 @@ firmware() {
}
md5sums="260551284ac224c3a43c4adac7df4879 linux-2.6.32.tar.bz2
e6c460f49a6c31b539b92939f9241abe patch-2.6.32.bz2
29c693abf5b456896edffefef587b41e grsecurity-2.1.14-2.6.32-200912121327.patch
abc24a9beb8431a75301dd3884b37a3c patch-2.6.32.1.bz2
679652e14cba2193fa1e8f83f5301c9d grsecurity-2.1.14-2.6.32.1-200912151746.patch
512be4fb8684a3a04a39b3888744d200 kernelconfig.x86"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment