Commit ec5f1eb1 authored by Natanael Copa's avatar Natanael Copa
Browse files

main/perl-lwp-protocol-https: upgrade to 6.06

parent b88558b6
......@@ -3,7 +3,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman@gmail.com>
pkgname=perl-lwp-protocol-https
_pkgreal=LWP-Protocol-https
pkgver=6.04
pkgver=6.06
pkgrel=0
pkgdesc="Provide https support for LWP::UserAgent"
url="http://search.cpan.org/dist/LWP-Protocol-https/"
......@@ -14,7 +14,7 @@ cpanmakedepends=""
depends="$cpandepends"
makedepends="perl-dev $cpanmakedepends"
subpackages="$pkgname-doc"
source="http://search.cpan.org/CPAN/authors/id/G/GA/GAAS/$_pkgreal-$pkgver.tar.gz"
source="http://search.cpan.org/CPAN/authors/id/M/MS/MSCHILLI/LWP-Protocol-https-$pkgver.tar.gz"
_builddir="$srcdir/$_pkgreal-$pkgver"
......@@ -34,6 +34,6 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
md5sums="1b422a7d3b5fed1eb4d748fdc9fd79a4 LWP-Protocol-https-6.04.tar.gz"
sha256sums="1ef67750ee363525cf729b59afde805ac4dc80eaf8d36ca01082a4d78a7af629 LWP-Protocol-https-6.04.tar.gz"
sha512sums="93b40c2ebc75c1ab4a2c2d0c58a2eeccd619baaa71257eecc0fce970362811404ec9a115ad8848663ac9020ba03a776165f2ae6952ff54e1c1d58299b603f1b1 LWP-Protocol-https-6.04.tar.gz"
md5sums="06f5dfd33b07f6594a429dbbd5e6a2d1 LWP-Protocol-https-6.06.tar.gz"
sha256sums="b86c83cc1dcf4a6f84e2fbe32f9c39591a36e6e418af00533505f3452496adef LWP-Protocol-https-6.06.tar.gz"
sha512sums="acc65d63da858f25cf9cc1e11d074f035e8ead4c1ffea22bac930f61100ff98f2bf0bb4ede12219d6c22bd5fe4d99532a45fe5cbc9a4b863dd16b0c379f8d2ea LWP-Protocol-https-6.06.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment