Commit e41bda03 authored by Natanael Copa's avatar Natanael Copa

testing/audit: fix -dev depends

the libaudit headers needs linux-headers
parent 79cf2406
# Maintainer: Tycho Andersen <tycho@docker.com>
pkgname=audit
pkgver=2.7.2
pkgrel=1
pkgrel=2
pkgdesc="User space tools for 2.6 kernel auditing"
url="http://people.redhat.com/sgrubb/audit/"
arch="all"
license="GPLv2+"
depends=""
depends_dev=""
makedepends="$depends_dev linux-headers libcap-ng-dev python3"
depends_dev="linux-headers"
makedepends="$depends_dev libcap-ng-dev python3"
install=""
subpackages="$pkgname-static $pkgname-dev $pkgname-doc $pkgname-libs"
source="http://people.redhat.com/sgrubb/audit/audit-$pkgver.tar.gz
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment