diff --git a/community/py3-pytest-httpbin/APKBUILD b/community/py3-pytest-httpbin/APKBUILD
index 082edefdf4c8f7f653d3cc186015e17a11073237..b9a1cd9571fea86abd8f1a5316274797fd34b5ad 100644
--- a/community/py3-pytest-httpbin/APKBUILD
+++ b/community/py3-pytest-httpbin/APKBUILD
@@ -18,7 +18,8 @@ build() {
 }
 
 check() {
-	python3 -m pytest
+	# https://github.com/kevin1024/pytest-httpbin/issues/64
+	python3 -m pytest -k 'not test_redirect_location_is_https_for_secure_server'
 }
 
 package() {