Commit e1c03459 authored by Natanael Copa's avatar Natanael Copa

main/poppler: upgrade to 0.24.3

parent 0c4155be
......@@ -4,8 +4,8 @@
# circular make dependency: qt <- cups <- poppler <- qt
# So we build qt support in separate package poppler-qt4
pkgname=poppler
pkgver=0.24.2
pkgrel=2
pkgver=0.24.3
pkgrel=0
pkgdesc="PDF rendering library based on xpdf 3.0"
url="http://poppler.freedesktop.org/"
arch="all"
......@@ -71,6 +71,6 @@ _cpp() {
"$subpkgdir"/usr/lib/ || return 1
}
md5sums="ca5c6e35859db5cd578ce4a351dd589d poppler-0.24.2.tar.xz"
sha256sums="d3961fc78c4267f144b85bc96c577f693d692e659cdb9b6aa85ac79a63ce8e3b poppler-0.24.2.tar.xz"
sha512sums="5c3d43d17a8b2f6a0e336457c591a4eb41555fac5fb0cf867bee0cf7237dea571f2a594123acaf2cd6b6f6f9cb03f761a43435d932d611ec07afcd520164c777 poppler-0.24.2.tar.xz"
md5sums="31299f26a998029c85295dbbf4c30beb poppler-0.24.3.tar.xz"
sha256sums="d2cd02509e458117df7534b60703171d567f26865ab9b7f9c84c53727b35374e poppler-0.24.3.tar.xz"
sha512sums="561ee068e156e743e46388b093468ba50c2bab8d2e319524abeaddd195d388a370265c53fef2787974ee18de2af229cbd303b1a9ddd08a2a1d885f895deb263b poppler-0.24.3.tar.xz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment