diff --git a/main/crconf/APKBUILD b/main/crconf/APKBUILD
index fb0cb201e062289a7d5f215c0a7e019b8984ca3d..7332669bf35a1fc92850887df03bf47a1243e66f 100644
--- a/main/crconf/APKBUILD
+++ b/main/crconf/APKBUILD
@@ -2,24 +2,21 @@
 pkgname=crconf
 pkgver=0_pre2
 _realver=pre2
-pkgrel=0
+pkgrel=1
 pkgdesc="Linux crypto layer configuration tool"
 url="https://sourceforge.net/projects/crconf/"
 arch="all"
-license="GPL-2.0"
-depends=""
+license="GPL-2.0-or-later"
 makedepends="linux-headers"
 source="https://downloads.sourceforge.net/project/crconf/crconf-$_realver.tar.gz"
 
 builddir="$srcdir"/$pkgname-$_realver
 
 build() {
-	cd $builddir
 	make
 }
 
 package() {
-	cd $builddir
 	make -j1 DESTDIR="$pkgdir" install
 }