diff --git a/main/opus/APKBUILD b/main/opus/APKBUILD
index 93a85734d970f85a131692b85ac1fc0d1c455646..4c83dc4351b087c26edde009e40d3ebeb331e69e 100644
--- a/main/opus/APKBUILD
+++ b/main/opus/APKBUILD
@@ -29,7 +29,7 @@ build() {
 }
 
 check() {
-	meson test -t4 --no-rebuild --print-errorlogs -C output
+	meson test -t10 --no-rebuild --print-errorlogs -C output
 }
 
 package() {