Commit dcad8c88 authored by prspkt's avatar prspkt Committed by Sören Tempel

community/nbd: upgrade to 3.17, clarify license

parent 655efc7f
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
pkgname=nbd
pkgver=3.16.1
pkgver=3.17
pkgrel=0
pkgdesc="Tools for network block devices"
url="http://nbd.sourceforge.net"
arch="all"
license="GPL-2.0"
license="GPL-2.0-or-later"
makedepends="glib-dev linux-headers zlib-dev"
subpackages="$pkgname-doc $pkgname-client"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.xz"
......@@ -41,4 +41,4 @@ client() {
"$subpkgdir"/usr/sbin/
}
sha512sums="0e8444333e0a41a725c08867b79634bca1b8e9c0e88011dcf8e2f37b6e8de5582208c5029eea16bee517530c8725f232c1c963848bd09da5c4dda6a15ee283de nbd-3.16.1.tar.xz"
sha512sums="bcbd025d829d407dc3c0b837cbc1c16f673c5f4c0483d5bee83a52b40d528088499860c775e4e77cf47a8ac1d83dcda24df1092d658dd915ed01c638b3ebc57b nbd-3.17.tar.xz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment