diff --git a/community/py3-pychromecast/APKBUILD b/community/py3-pychromecast/APKBUILD
index 465f308ad7d3ebe1d35c654534b552b07a98caaa..b59e2e83058306536ce0634cecf6340eeb237dba 100644
--- a/community/py3-pychromecast/APKBUILD
+++ b/community/py3-pychromecast/APKBUILD
@@ -1,13 +1,18 @@
 # Contributor: Bart Ribbers <bribbers@disroot.org>
 # Maintainer: Bart Ribbers <bribbers@disroot.org>
 pkgname=py3-pychromecast
-pkgver=7.5.0
+pkgver=7.5.1
 pkgrel=0
 pkgdesc="Python module to talk to Google Chromecast"
 url="https://github.com/balloob/pychromecast"
 arch="noarch"
 license="MIT"
-depends="python3 py3-casttube py3-zeroconf py3-protobuf"
+depends="
+	py3-casttube
+	py3-protobuf
+	py3-zeroconf
+	python3
+	"
 makedepends="py3-setuptools"
 source="https://pypi.python.org/packages/source/P/PyChromecast/PyChromecast-$pkgver.tar.gz"
 options="!check" # No tests
@@ -24,4 +29,4 @@ package() {
 	python3 setup.py install --prefix=/usr --root="$pkgdir"
 }
 
-sha512sums="ff484c65a9d54331e0d4ea7c3227d748d1500ad8d153f6306e27e47bd79f6c7cb428e189e256939a94bc35f8cfd9bf6f7af5c79ac450667080ae0daf18eff109  PyChromecast-7.5.0.tar.gz"
+sha512sums="2e211e17fd5381c6659950f5f8b33e759f52114f4d14ac598f5abafa894b26d72543d72b803b747335f9dd18c3cf57a7464ee39bcec2b486dbd904ff6b201965  PyChromecast-7.5.1.tar.gz"