Commit d5c182e6 authored by Valery Kartel's avatar Valery Kartel Committed by Timo Teräs
Browse files

main/libepoxy: add mesa-dev to depends-dev because it needs <EGL/eglplatform.h> to be present

parent d4464aa7
# Contributor: Valery Kartel <valery.kartel@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libepoxy
pkgver=1.3.1
pkgrel=0
pkgrel=1
pkgdesc="Direct Rendering Manager runtime library"
url="http://github.com/anholt/libepoxy"
arch="all"
license="MIT"
depends=""
depends_dev="libx11-dev"
makedepends="$depends_dev autoconf automake libtool util-macros mesa-dev
python"
depends_dev="libx11-dev mesa-dev"
makedepends="$depends_dev autoconf automake libtool util-macros python"
install=""
subpackages="$pkgname-dev"
source="libepoxy-$pkgver.tar.gz::https://codeload.github.com/anholt/libepoxy/tar.gz/v$pkgver"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment